RETROBAT Board
Would you like to react to this message? Create an account in a few clicks or log in to continue.

problème son mame 2016 - retroarch xaudio/wasapi

3 posters

Go down

problème son mame 2016 - retroarch xaudio/wasapi Empty problème son mame 2016 - retroarch xaudio/wasapi

Post by Darkos Thu 14 Oct - 13:39

Salut la Team

Lorsque j'utilise des ROMS Mame qui tournent sous Retrobat/Mame 2016, j'ai des problèmes de son sur certaines ROMS comme un battement de coeur pendant le jeu. Si je change dans les réglages son/drivers Retroarch de xaudio à wasapi, je n'ai plus ce problème.

Par contre même si je sauvegarde la configuration dans retroarch, lorsque je quitte retrobat et redémarre, le réglage wasapi saute et revient à xaudio. Même si je modifie à la Mano le fichier retroarch.cfg en wasapi, au démarrage de retrobat puis retroarch le réglage revient à xaudio.

Quelqu'un a t il une astuce pour que ce réglage reste ?
Darkos
Darkos

Messages : 4
Date d'inscription : 2021-10-14

btolle89 likes this post

Back to top Go down

problème son mame 2016 - retroarch xaudio/wasapi Empty Re: problème son mame 2016 - retroarch xaudio/wasapi

Post by btolle89 Sat 16 Oct - 2:53

this is my problem too - happens on n64 as well (probably other systems that use retro arch as well). no solution yet...
btolle89
btolle89

Messages : 2
Date d'inscription : 2021-10-16

Back to top Go down

problème son mame 2016 - retroarch xaudio/wasapi Empty Re: problème son mame 2016 - retroarch xaudio/wasapi

Post by btolle89 Sat 16 Oct - 3:13

found the solution.

edit "retrobat.ini"

there is a line which reads: DefaultAudioDriver="xaudio"
edit it to: DefaultAudioDriver="wasapi"
btolle89
btolle89

Messages : 2
Date d'inscription : 2021-10-16

Lorenzolamas likes this post

Back to top Go down

problème son mame 2016 - retroarch xaudio/wasapi Empty Re: problème son mame 2016 - retroarch xaudio/wasapi

Post by Darkos Sat 16 Oct - 18:26

thank you it works
Darkos
Darkos

Messages : 4
Date d'inscription : 2021-10-14

Back to top Go down

problème son mame 2016 - retroarch xaudio/wasapi Empty Re: problème son mame 2016 - retroarch xaudio/wasapi

Post by Lorenzolamas Sun 17 Oct - 16:20

BatGui updated.

problème son mame 2016 - retroarch xaudio/wasapi R1HQeR8
Lorenzolamas
Lorenzolamas
Admin

Messages : 1354
Date d'inscription : 2019-07-28

getupor likes this post

Back to top Go down

problème son mame 2016 - retroarch xaudio/wasapi Empty Re: problème son mame 2016 - retroarch xaudio/wasapi

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum