RETROBAT Board
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Retrobat ne se lance pas du tout ...

4 posters

Page 1 of 2 1, 2  Next

Go down

Retrobat ne se lance pas du tout ... Empty Retrobat ne se lance pas du tout ...

Post by cabalistique 24/01/22, 05:03 pm

Bonjour ,
j ai regarde plusieurs tuto et suivi les procedures mais pourtant une fois installe quand je lance " retrobat" rien ne se passe ...
j espere que quelqu un aura une solution a mon probleme
merci d avance.
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by getupor 24/01/22, 06:56 pm

Bonsoir
Il va falloir détailler un peu plus : quelle configuration PC (carte graphique, Processeur, OS...)
As-tu installé les pré-requis (VC++ redistributable et DirectX)


Retrobat ne se lance pas du tout ... Modo
getupor
getupor

Messages : 324
Date d'inscription : 2020-10-04

Lorenzolamas likes this post

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 24/01/22, 07:43 pm

J ai bien installe VC++ et direct X12 .
Mon pc a 1 an ,c est un intel core I5-8400T . 1.7 GHZ ,6 coeurs.
il y a 8 G de ram.
la carte graphique c est une radeon ( tm ) 530 avec 2 g sur la carte et une intel UHD graphique 630.
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 24/01/22, 08:31 pm

étrange,

tu as quoi comme anti virus?
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 24/01/22, 08:55 pm

celui fourni avec windows ( securite windows ). je n en ai pas installe d autres
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 24/01/22, 09:08 pm

ok, vraiment étrange.

et tu le sors d'où ton Retrobat?
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 25/01/22, 04:34 am

de retrobat ... et oui etrange d autant que quand je regarde les tutos ca marche du premier coups.
quand je lance ,on voit qu il charge ensuite sur la barre des taches (ca ne dure pas une seconde ) les icones bougent comme si retrobat essayait de si ajouter et apres plus rien. j ai le meme soucis avec un jeu " red redemption " qui me fait exactement la meme chose ... est ce qu il serai possible qu il ai un conflit avec un programme ,un logiciel que j ai pu installe ?
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 25/01/22, 04:38 am

j ai deja installe " caprice32 " ," steem " et " epsxe " pourrait il pose un probleme ?
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 25/01/22, 08:44 am

Franchement là je vois pas du tout, on a jamais eu de cas similaires.
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by getupor 25/01/22, 08:52 am

Est-ce que tu as regardé si c'est bien la Radeon qui était utilisé en démarrant Retrobat (et pas le processeur graphique).

https://www.malekal.com/forcer-choisir-une-carte-graphique-ou-gpu-a-utiliser-pour-une-application-jeu-windows-10/


Retrobat ne se lance pas du tout ... Modo
getupor
getupor

Messages : 324
Date d'inscription : 2020-10-04

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 25/01/22, 02:22 pm

je viens de verifier et c est bien la carte radeon qui est mise avec retrobat ,du coups j ai essaye avec l autre mais ca fait exactement la meme chose ...
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 27/01/22, 07:42 pm

tu utilises quoi comme anti virus?
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 04:54 am

Comme dit plus haut ,celui fourni avec windows , "securite windows"
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 08/02/22, 04:13 pm

Ah oui je t'ai posé 2 fois la question...

franchement aucune idée, t'es bien le 1er a avoir un souci pareil...

tu es bien en windows 64 bits?
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 04:41 pm

oui , oui ...
le probleme ne pourrai pas venir d une incompatibilite avec un autre programme ?
car la config ,l antivirus tout colle mais ca ne fonctionne pas ... on voit que ca cherche quand on le lance ,mais ca se bloque .
quoiqu il en soit merci pour l aide ,c est sympa
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 08/02/22, 04:44 pm

si tu lances emulationstation.exe directement, il se passe quoi ?
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 04:49 pm

quand je lance le launcher ,rien du tout et quand je lance l appli ca me fait la meme chose que pour retrobat
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 08/02/22, 04:53 pm

tu as dl et installé cette version de direct-x ?

dxwebsetup.exe
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 04:58 pm

j ai une version plus recente de direct X donc celle ci il ne l installe pas
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 08/02/22, 04:59 pm

Ca n'a rien a voir. si elle ne s'installe pas ce n'est pas normal.

quel message d'erreur tu as?
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 05:03 pm

le programme d instalation a detecte une version plus recente ou equivalente de direct X . aucune
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 08/02/22, 05:05 pm

donc c'est qu'elle est surement déja installée.

"aucune" ?
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 05:09 pm

oui c est ce qui est ecrit a la fin du message ...
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 08/02/22, 05:09 pm

Télécharge Retroarch sur ce lien: https://buildbot.libretro.com/stable/1.10.0/windows/x86_64/RetroArch-Win64-setup.exe

installe le (pas dans le dossier de Retrobat), s'il te demande d'installer des dépendances, genre direct-X, fait le, et ensuite lance retroarch.exe
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 05:13 pm

j ai installe retroarch ,comme retrobat ne fonctionnait pas et retroarch fonctionne correctement ... mais d un point de vue esthetique je prefererai retrobat :-)
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 08/02/22, 05:14 pm

Oui, mais on s'en fou de Retroarch, ce qu'on veut c'est direct X ^^
mais bon si Retroarch se lance c'est qu'il est certainement déjà installé, dans le doute:

Essaye cette solution: https://fr.gamesplanet.com/support/7-support-jeux/209-directx-9-et-windows-8-10


Last edited by Lorenzolamas on 08/02/22, 05:16 pm; edited 1 time in total
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 05:16 pm

petite question , je suis passe en windows 11 est ce qu il serait preferable que je repasse en 10 avant de faire cette solution ?
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 08/02/22, 05:17 pm

aucune importance.
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 05:22 pm

donc ca a ete installe mais toujours pareil au lancement d emulationstation ou de retrobat
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 08/02/22, 05:34 pm

Comme ça je dirais que ça viens de la carte vidéo Radeon... mais c'est vraiment juste un sentiment.

j'imagine que tu as mis a jour ta carte graphique avec le dernier driver dispo sur le site d'AMD ?
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 05:36 pm

je vais regarder ca ,la je ne pourrai pas te dire de quand ca date ...
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 05:55 pm

mise a jour fait et toujours pareil ...
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 08/02/22, 05:58 pm

tu es administrateur de ta session?
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by cabalistique 08/02/22, 06:00 pm

je ne le lance pas en tant qu admin , j avais essaye une fois et il te met un message d erreur
cabalistique
cabalistique

Messages : 22
Date d'inscription : 2022-01-24
Age : 52
Localisation : bas-rhin

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Lorenzolamas 08/02/22, 06:04 pm

Mais est-ce que tu es administrateur de ton PC ?
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

Back to top Go down

Retrobat ne se lance pas du tout ... Empty Re: Retrobat ne se lance pas du tout ...

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum