RETROBAT Board
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Retrobat 4 beta plus de son sous retroarch depuis reinstall de windows

2 posters

Go down

Retrobat 4 beta plus de son sous retroarch depuis reinstall de windows Empty Retrobat 4 beta plus de son sous retroarch depuis reinstall de windows

Post by Rosthealien 25/03/21, 03:29 am

Bonjour a tous, j'ai un soucis sous retrobat 4 beta (qui marchait très bien avant reinstall de mon windows).
Je n'ai plus de son sous retroarch, quand je modifie dans retrobat le pilote de xinput a dsound de retroarch, le son reviens mais des que je relance retroarch il reviens sous xinput.
J'ai bien vérifier que  mute sous désactivé et le sync est bien actif.
J'ai install direct x 9c et 11, le 12 fourni sous windows 10 : idem
j'ai install tt les visualC redist possibles : idem
j'ai modifier le fichier retroarch.cfg dans RetroBat\emulators\retroarch, a la main pour forcer le pilote dsound mais il ne le prends pas en compte dans retrobat.
Mes pilotes son, sont a jour, j'avoue que je suis a court d'idée la. Razz
Rosthealien
Rosthealien

Messages : 1
Date d'inscription : 2021-03-25

Back to top Go down

Retrobat 4 beta plus de son sous retroarch depuis reinstall de windows Empty Re: Retrobat 4 beta plus de son sous retroarch depuis reinstall de windows

Post by Lorenzolamas 25/03/21, 06:54 pm

hello,

Le support de la beta se passe sur Discord.

Merci.
Lorenzolamas
Lorenzolamas
Admin

Messages : 1650
Date d'inscription : 2019-07-28

rv5995 likes this post

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum