RETROBAT Board
Would you like to react to this message? Create an account in a few clicks or log in to continue.

[RESOLVED] NEED HELP

2 posters

Go down

[RESOLVED] NEED HELP  Empty [RESOLVED] NEED HELP

Post by ivosa2080 02/07/22, 10:23 pm

I downloaded retrobat for my netbook. It has all the requirements to run it. Whenever I try to run a game with the libreto cores(retroarch) it just closes. I cannot even enter retrarch's configuration. I have tried accessing retroarch via files in the retrobat's installation folder to no avail. Other emulators work but nothing retroarch related
ivosa2080
ivosa2080

Messages : 3
Date d'inscription : 2022-07-02

Back to top Go down

[RESOLVED] NEED HELP  Empty Re: [RESOLVED] NEED HELP

Post by Lorenzolamas 02/07/22, 10:26 pm

"Hello" is not optional here... Rolling Eyes


DON'T TOUCH any configuration files and Read the FAQ.


edit: and please choose a title that minimally describes your problems. "NEED HELP" doesn't make you want to click to find out what your problem is.

Imagine if all the titles on this forum were like yours...

And please, choose an avatar Wink
Lorenzolamas
Lorenzolamas
Admin

Messages : 1648
Date d'inscription : 2019-07-28

ivosa2080 likes this post

Back to top Go down

[RESOLVED] NEED HELP  Empty Re: [RESOLVED] NEED HELP

Post by ivosa2080 04/07/22, 12:48 am

Sorry for the rushed down message I was desperate because I want finding any solution indeed the problem was fixed by reading the faq!. Thx
ivosa2080
ivosa2080

Messages : 3
Date d'inscription : 2022-07-02

Lorenzolamas likes this post

Back to top Go down

[RESOLVED] NEED HELP  Empty Re: [RESOLVED] NEED HELP

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum