RETROBAT Board
Would you like to react to this message? Create an account in a few clicks or log in to continue.

emulationstation launching retroarch with default default settings

2 posters

Go down

emulationstation launching retroarch with default default settings Empty emulationstation launching retroarch with default default settings

Post by yoh6781 03/07/20, 05:32 am

Is there a way to launch retroarch using its own settings (the one located inside Retroarch emulator folder)? Every time I launch a retroarch-based emulator, it keeps on pre-loading a settings based on emulationstation but it crashes on startup for x68000 hdf games
yoh6781
yoh6781

Messages : 15
Date d'inscription : 2020-05-26

Back to top Go down

emulationstation launching retroarch with default default settings Empty Re: emulationstation launching retroarch with default default settings

Post by yoh6781 03/07/20, 05:52 am

i also want to use a different shader than the ones being loaded by emulationstation
yoh6781
yoh6781

Messages : 15
Date d'inscription : 2020-05-26

Back to top Go down

emulationstation launching retroarch with default default settings Empty Re: emulationstation launching retroarch with default default settings

Post by Kayl 06/07/20, 06:55 pm

Hello,

If you really want to make your own modifications on retroarch.cfg, you can edit retrobat.ini and set ConfigMode to 0, then the settings check will be disabled. Mind to save your custom retroarch.cfg if you set in the future ConfigMode > 0.


emulationstation launching retroarch with default default settings Admin4
Kayl
Kayl
Admin

Messages : 277
Date d'inscription : 2019-06-03
Localisation : Galaxie de l'Ouest

https://www.retrobat.ovh

Back to top Go down

emulationstation launching retroarch with default default settings Empty Re: emulationstation launching retroarch with default default settings

Post by yoh6781 07/07/20, 03:37 am

thank you. alternatively, i did make a makeshift solution: core-overrides
yoh6781
yoh6781

Messages : 15
Date d'inscription : 2020-05-26

Back to top Go down

emulationstation launching retroarch with default default settings Empty Re: emulationstation launching retroarch with default default settings

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum