RETROBAT Board
Would you like to react to this message? Create an account in a few clicks or log in to continue.

[RESOLVED] Low Image Quality in Full Screen Emulation Station

2 posters

Go down

[RESOLVED] Low Image Quality in Full Screen Emulation Station Empty [RESOLVED] Low Image Quality in Full Screen Emulation Station

Post by Kung-Foo-Kamel 01/10/20, 10:10 am

Hi everyone,

Just want to say first up, great project, I love Batocera, but it doesn't work real great with newer PC hardware, so Retrobat is an excellent solution, much appreciate the effort.

I managed to work out pretty much everything, as its very much like the Linux version of Batocera, but what I cant seem to figure out is the resolution ES is running in Full Screen mode, if I edit the config file and drop to window mode, the image quality is really nice, but switch it to full screen mode, it looks like I'm running 640x480 on a full HD display, not sure what is happening here, even if I ALT-TAB and bring a window over the full screen ES display, it instantly looks better.

I tried switching to window mode with 1920x1080 resolution, the image is perfect, but now is over scanned and the window is actually displaying bigger than my desktop???

Could the Windows scaling mode set to 150% be causing any issues here?

Any advice on what to try would be much appreciated.

Just incase its a known issue, my GPU is an RTX 2060 Super displaying on a 65" Samsung TV
Kung-Foo-Kamel
Kung-Foo-Kamel

Messages : 2
Date d'inscription : 2020-10-01

Back to top Go down

[RESOLVED] Low Image Quality in Full Screen Emulation Station Empty Re: [RESOLVED] Low Image Quality in Full Screen Emulation Station

Post by Kung-Foo-Kamel 01/10/20, 10:22 am

Okay, have answered my own question, but incase anyone else has this little issue:

Just right click on the Retrobat.exe, click the compatibility tab, then click on custom DPI settings, then at the bottom, choose let the Application Choose the DPI settings.

Done, all fixed and looks fantastic.
Kung-Foo-Kamel
Kung-Foo-Kamel

Messages : 2
Date d'inscription : 2020-10-01

Lorenzolamas, artbackstreet and lullamolusco like this post

Back to top Go down

[RESOLVED] Low Image Quality in Full Screen Emulation Station Empty Re: [RESOLVED] Low Image Quality in Full Screen Emulation Station

Post by artbackstreet 03/05/21, 03:58 pm

Kung-Foo-Kamel wrote:Okay, have answered my own question, but incase anyone else has this little issue:

Just right click on the Retrobat.exe, click the compatibility tab, then click on custom DPI settings, then at the bottom, choose let the Application Choose the DPI settings.

Done, all fixed and looks fantastic.

thx
artbackstreet
artbackstreet

Messages : 1
Date d'inscription : 2021-05-03

Back to top Go down

[RESOLVED] Low Image Quality in Full Screen Emulation Station Empty Re: [RESOLVED] Low Image Quality in Full Screen Emulation Station

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum